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These steps provide an overview of how to identify, and obtain counts for the number of clients at your 

primary opiate agonist therapy (OAT) site, number of active OAT prescriptions at your site, number of 

clients with a prescription that expired in the past week, number of clients with a most recent start date 

entered (MRSD), and number of clients retained on therapy for 30 days and 90 days. These steps also 

help you identify and quantify the number of patients on optimal dosages for methadone and kadian as 

well as the number of patients who have received take home naloxone (THN) training. 

Setting up your spreadsheet 

Freeze Panes: To improve ease of viewing data column headings and row identifiers (i.e. patient name 

and FileNum etc.), we suggest freezing view panes so that you can always see the patient names and 

column headings when scrolling through the data. This can be done by select the most top-left cell that 

you want in your scrolling area. We use cell F2. Then go to View > Freeze Panes > Left click Freeze Panes 

as indicated in Figure 1. You may 

notice that all Names, PARIS ID and 

FileNum cells have been cut from 

the images to remove identifying 

information. These columns should 

be populated in your spreadsheet. 

 

Add Filter to Row 1: Select the top 

row by left clicking the 1 of row 1. 

This should be located at the top 

left of your spreadsheet. Add filters 

to row 1 by going to Home > Sort & 

Filter and left click on Filter, shown 

in Figure 2. 

Figure 1: Freeze Panes 

Figure 2: Add Filter to Row 1 
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Number of clients at each primary OAT site 

Filter by Primary OAT Site: To filter for clients whose Primary OAT site is 

your site, select the dropdown arrow of the Primary OAT Site column. 

This should be column A. You can either type in the 3-letter code for 

your site or de-select the OAT sites that you are not interested in so that 

only your OAT site is checked. After selecting your site, press OK or the 

enter key. 

For example, as seen in Figure 3, if I wanted to look up all patients with 

primary OAT site as Raven Song, I would type “RSG” into the search filter 

and press enter to be left with only these patients shown on my 

spreadsheet. 

 

Now, only clients with the selected Primary OAT site will 

be shown in your spreadsheet. After this action has been 

completed you should also notice a filter symbol and 

dropdown arrow in the box previously containing only 

the dropdown arrow. This symbol will let you know 

which columns you are currently filtering as shown in 

Figure 4. 

Identifying the Count: At the bottom left corner of excel, 

you will now see the number of clients with the selected 

Primary OAT Site by the number of records found. These 

clients are the population of focus for the selected 

Primary OAT Site. You may also count by the number of non-null cells by left-clicking the top cell and 

dragging over all the cells you are interested in. In this case I have dragged over all the RSG cells. This 

can be useful for counting a subset, if needed. In Figure 5 the count seen in count and number of 

records found are the same, confirming the number of Clients in Primary OAT Site for RSG is 170. Enter 

the number of clients at your OAT site in the Clients in Primary OAT site row of your excel BOOST data 

tracker 

 

 

 

 

 

 

Figure 3: Filtering by Primary OAT Site 

Figure 4: Filtered by Primary OAT Site 

Figure 5: Count of Clients in Primary OAT Site 
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Clearing Filters 

Removing Filters: To reverse the filter you have added, reselect the 

cell you are filtering by in column A with the dropdown arrow and 

click “Clear Filter from Primary OAT Site”. You may also check the box 

“Select all” beneath the search area and press OK or the enter key as 

shown in Figure 6.  

Removing all Filters: If you 

have many filters in place 

and want to clear them all 

at the same time, you can 

select Home > Sort & Filter 

> Clear, shown below in 

Figure 7. 

Number of clients with 

active OAT prescription 

Filter for Active OAT Rx: We will identify all the patients 

with an active prescription using the Rx End column. This 

column indicates the end date of each client’s prescription. 

The data query extracts up to the end of the previous day. 

Thus, clients with a prescription ending the day before the 

extract date and after are considered clients with active 

prescriptions.  

Figure 8 is an example on how to obtain this data by 

selecting the dropdown arrow for the Rx End column > Date 

Filters > After… 

Ensure “is after” is selected in the first drop down, then 

enter the date one day before the date of the query as 

shown in Figure 9. This is because the query is based on all 

data from the end of the previous day. In our case, the 

query is from August 2, 2018. So, we have selected August 

1, 2018 for our “is after” date. This will then filter for only 

clients who have a prescription that ends on the day of the 

extract or afterwards. The clients that have now been 

filtered for are the clients with active prescriptions at the 

time of the query. This filter can also be used to identify 

patients who will have a prescription expiring in the coming week. 

Figure 6: Clear a Filter 

Figure 7: Clear All Filters 

Figure 8: Filter for Active OAT Rx 



 4 

Count for Active OAT Rx: The count of the number of clients with an active prescription by selecting the 

top Rx End Date and dragging that 

selection box to the last entry and 

noting the Count number towards the 

bottom right of the spreadsheet, or by 

noticing the number of records found in 

the bottom left. This will be in the same 

location as described in Figure 5. Enter 

the number of active clients on your 

BOOST data tracker spreadsheet. 

 

Number of clients with OAT prescription expired <1 week 

Filter for clients with recently expired prescription <1wk: 

To identify the clients with a prescription that expired in 

the last week, you can alter the Rx End date filter criteria 

to the range a week prior to the query date by selecting 

Date Filter > Between… as shown in Figure 10. 

In the box after “is after or equal to” enter the date 1 

week before the extract date. Ensure “And” is selected 

underneath the dropdown and enter the date of the query 

into the date following “is before or equal to”.  

Figure 11 shows an example of how this would be completed for an extract from August 2nd, 2018.  

Now click OK and the spreadsheet will display the clients who have their prescription expiring on the 

date of the query or during the week before the date of the query. Enter this count in your BOOST data 

tracker spreadsheet. 

 

 

 

 

 

 

 

 

Clients with a Most Recent Start Date (MSRD) entered 

Figure 10: Filter by Rx 
End 

Figure 9: Filter for Clients with Rx Expired <1wk 

Figure 11: Filter by Rx End Between Dates 
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Now that we know the number of patients in our population of focus 

at the selected site, those with an active prescription, and those with a 

recently expired prescription we will need to identify the number of 

patients who have a Most Recent Start Date (MRSD). The MRSD 

enables us to obtain accurate retention data and duration of 

treatment. 

Filter for clients with MRSD entered: The clients who have a MRSD can 

be identified by filtering OAT Duration column to exclude clients with a 

(Blank) OAT Duration. This can be done by selecting the dropdown 

filter of OAT duration and unchecking the box for (Blanks) as seen in 

Figure 12. This is the number of clients with MRSD entered. Enter the 

count for your OAT site into your BOOST data tracker spreadsheet. 

Identify clients without a MRSD entered: The difference in the number 

of records found before this filter and after this filter is the number of 

patients who do not have a MRSD entered. To identify those patients, simply filter the OAT Duration 

column to only include Blanks by checking the Blanks box and unchecking all boxes with number. Having 

a MRSD is critical to identifying retention on therapy, a primary aim of BOOST. Clients without a MRSD 

should be identified and attempts should be made to obtain the MRSD. 

 

Retention on OAT 

Filter for Clients on OAT based on OAT Duration: To determine retention on OAT, we can use the filters 

for the OAT Duration column. OAT Duration numbers correspond to the number of days a patient has 

been retained on OAT. We can decide the length of retention we want to identify and then filter for OAT 

Duration Greater Than Or Equal To that number of days. The duration time points collected on our 

BOOST data tracker spreadsheet are 30 days and 90 days. Figure 13 demonstrates how to obtain OAT 

retention, we can select the dropdown filter for OAT Duration > Number Filters > Greater Than Or Equal 

To… 

Clients on OAT >=30d: Enter 30 into the “is greater than or equal 

to” and click OK. This will appear similar to Figure 11. Now only 

patients who have been retained on therapy for greater than or 

equal to 30 days will be displayed. Enter this count on your 

BOOST data tracker spreadsheet.  

Clients on OAT >=90d: Repeat the steps under Retention on OAT 

for OAT Duration Greater Than Or Equal To 90 to identify the 

number of clients on OAT >= 90. 

 

Great Job!  

You have now completed obtaining the data for the BOOST Data 

Tracker. 

Figure 12: Exclude Clients with Blank 
OAT Duration (No MRSD Entered) 

Figure 13: Filter by OAT Duration Greater 
Than Or Equal To 
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Additional Metrics: Optimal Dosing & Take Home Naloxone (THN) Training 

After obtaining relevant retention data to meet your needs and identifying which patients need to have 

an MRSD entered we can take a look at 2 additional outcomes of interest: 

THN Training and Optimal Dosing. 

Clients on Optimal Dose: Identification of patients with optimal dosing will 

need to be accomplished in 2 steps. We will need to identify all patients on 

optimal dose for methadone and then for Kadian (SROM).  

First, filter for Primary OAT for Methadone as similar to Figure 14, but while 

also unchecking the box for Kadian (SROM). Now filter for Daily Dose > 

Numer Filters > Greater Than Or Equal To... as shown in Figure 15. Enter 60 

in the box following is greater than or equal to dropdown, an example is 

shown in Figure 16. Note the count. This is the number of methadone 

clients on optimal dose.  

 

Second, filter Primary OAT for Kadian (SROM) and then 

filter for Daily Dose greater than or equal to “16”. Note 

the count. This is the number of Kadian clients on 

optimal dose.  

Add the counts of both of these filters to identify the 

number of patients on optimal dose.  This is the 

numerator for the number of patients on optimal dose. 

To obtain the denominator, filter for both methadone 

and Kadian (SROM) as shown in Figure 14 and note the 

count. Dividing the number of patients on optimal dose 

for Methadone and Kadian (SROM) by the number of all 

patients of Methadone and Kadian gives the proportion 

of patients on optimal dose. 

 

 

 

 

 

 

 

Figure 14: Filter Primary OAT for 
Methadone and Kadian 

Figure 15: Filter Daily Dose Greater Than Or Equal To 

Figure 16: Filter Daily Dose for Optimal Dose 
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Clients with THN Training: To identify all patients in your POF who have received THN Training, clear 

your filter on OAT duration and ensure you are filtering for the Primary OAT Site of interest.  

You can now filter the “Has THN training” to only include “Yes” to identify only patients who have 

received training. Conversely, to identify which patients need THN training you can filter for patients 

with either “No” or “(Blanks)” in this column. 

 

 

 

 

 

 


